The Stack Overflow podcast is back! Listen to an interview with our new CEO.

Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
4
votes
0answers
29 views

Why doesn't URL appear in this question's rendered output?

In the following question: How to make custom footer in page stick to bottom when the content is less? The question text stops abruptly, which suggests something is missing: You could find the ...
2
votes
1answer
45 views

Additional scrollbars showing when reviewing questions in the Review queue

I've just noticed that additional vertical (and horizontal) scrollbars are appearing when reviewing questions in the "First Posts" review queue. I've not noticed it in other review queues (but I've ...
3
votes
1answer
50 views

First post shows up in queue 6 days later

I checked the review queues as I do quite often and a first post answer appeared, however, there was something off about it. So I checked it out. The answer to be reviewed was written on April 20th ...
5
votes
1answer
41 views

Error message received while trying to post a question: You can only post once every 40 minutes

While posting a question, I received an error message from the system: You can only post once every 40 minutes. Here is a screenshot of my post and the error message: However, I haven't asked ...
4
votes
1answer
66 views

How was an answer posted after the question was closed?

I looked at this question not long after it had been asked and it had already been put "on hold". There were no answers. However, sometime later I happened open the question again, but now there was ...
4
votes
1answer
56 views

“Suggested edit approval overridden” from 5 years ago? But nothing changed?

It looked like I had a slight reputation drop (like -2, but I can't honestly be sure of that), so I went and had a quick look at the reputation tab in my user profile. The latest entry stated "...
6
votes
1answer
41 views

Unexpected Profile Page on Click - Is this a bug?

When I click the "george" (please see the screenshot) on What are the best ways to increase a site's position in Google? redirect to the following profile page: https://webmasters.stackexchange....
3
votes
1answer
41 views

Is different vote scores a bug or intentional?

Just spotted this. Is it a bug? Two downvotes in question but only one downvote in the list
2
votes
1answer
63 views

Numbered lists are broken after the second list item?

I've just noticed this whilst attempting to fix the formatting of the numbered list in this question, but I can't!? UPDATE: Sorry, I thought this problem was more general at first, however, it only ...
3
votes
1answer
103 views

Question has reopen/close votes but does not appear in my reopen/close review queue?

I notice that this question has been put on hold and has 1 reopen vote. However, the question does not appear in my Reopen Review Queue (which appears empty). Why? I have noticed this a few times in ...
2
votes
1answer
39 views

Adding Code Markdown to Pro Webmasters

Today, I had an issue with displaying some .htaccess code when trying to help someone. I see it would be easy to do this, since we do have some .htaccess questions that I can give some direct code to ...
3
votes
1answer
95 views

Why has my reputation stopped increasing when I've been earning points for editing?

My reputation stopped increasing at 1190 for the past 4 days, but I had been making edits that were approved, so I had earned reputation for edits during that time. When I checked the next day ...
3
votes
0answers
40 views

Horizontal scroll appear in all user page

All the user page in webmasters site overflow with horizontal scroll bar, but those pages no need of that scroll bar. And I'm using updated Firefox browser on windows 7. Is this normal ?
1
vote
2answers
38 views

Migrated questions linking to the revisions page at the other site?

I migrated this post to ux.stackexchange.com: https://webmasters.stackexchange.com/questions/57101/are-there-studies-about-the-use-of-categories-and-tags?noredirect=1 The text on this site that says ...
4
votes
1answer
53 views

I lose 2 reputation points for each removed post or user

When a user or a post I edited in the past is removed by a moderator, I lose 2 points of reputation. I understand this rule for any user who earn 2 reputation points when his post edit is accepted by ...
3
votes
1answer
61 views

Google displays wrong author info in search results

The Google search ("firefox javascript console") result for this question is: The user John Conde is attributed as author, linked to his Google+ profile. However, it’s not his question nor did ...
3
votes
1answer
32 views

CSS bug on badges page

I just visited the badges page and it seems like CSS has being broken, the footer background doesn't render a background color/image around it's contents, also the right bar is shifted to the bottom. ...
4
votes
1answer
42 views

After page 7 of unanswered questions, there are questions with answers?

As soon as you hit page 8 (of 50 results per page) of unanswered questions and beyond, all the questions have answers; is this a bug? https://webmasters.stackexchange.com/questions?page=8&sort=...
3
votes
1answer
54 views

Why don't I get notifications for new badges I earn?

For many weeks, I notice I don't get notifications for new badges I earn. I speak about notifications from the StackExchange drop-down at top left: When I earn a badge, I don't see the little bubble ...
3
votes
2answers
68 views

Error when attempting to view the review stack

Over the last couple of days I've been getting the following error when attempting to view any of the review stacks. (Using Chrome 25 on Windows.) An error occurred when loading the review item. ...
4
votes
1answer
45 views

The <kbd> markdown on StackExchange renders weird — needs a fix?

I had a question here on Pro Webmasters StackExchange where I used the following markdown: Would it theoretically be possible to detect (e.g. JS) if a user queries a webpage with the Windows ...
4
votes
1answer
41 views

Edit a question doesn't reflect the same content

For this question, if you click on edit, the textarea will be fill up with a more recent edit (I think). The displayed question is: Hi All: Is there any open source project that can be used to ...
1
vote
1answer
28 views

There are two elections in the community bulletin

It's probably related to the fact that that there were two messages posted about it in the meta. Could this be fixed?
3
votes
1answer
51 views

Accepted answer appearing below most voted answer

In this question, the current accepted answer appears below the most voted answer: Notes: it is surviving refreshs, using FireFox
4
votes
1answer
41 views

Font inconsistency between question vs. answer links

I just noticed that, when I look at the hover dialog that shows my recent rep changes, some of the links look different than the others: Looking at the source in Firebug reveals why: some of the ...
6
votes
0answers
39 views

Increase margin-bottom on list elements to make them more legible

List elements on other Stack Exchange sites are displayed with a margin-bottom of 0.5em. Here's an example screenshot from this UX.stackexchange answer: But on Pro Webmasters, list items like the one ...
4
votes
1answer
19 views

Merge Request: Adwords to Google-Adwords

Could we merge either adwords to google-adwords or google-adwords to adwords? It seems pointless to have both of them, there is currently 36 questions tagged as adwords and 11 tagged as google-...
3
votes
1answer
56 views

Why are my comments modified and my user -contacting with “@user:” are removed?

Some users are pointing me that they cannot get my msgs because I do not use the "@" sign. But let me know you that I use "@" sign but SE removes it with everything succeeding it until space. So how ...
4
votes
1answer
55 views

Tag auto-complete no longer works on question edit for main site

I've edited a couple of questions today on the main Webmasters site for re-tagging, and the field is no longer providing the suggestions drop-down. As a quick test to make sure I wasn't expecting ...
2
votes
1answer
58 views

It says I have the Outspoken badge, but I really don't

While perusing the moderator tools I noticed two little badge icons next to my name. The bronze one is for the Talkative badge which I do have. The silver one is for the Outspoken badge which I have ...
2
votes
2answers
64 views

Inconsistent reputation totals

There is a 10 point (1 upvote) discrepancy between the dialog box that is shown when I mouseover my name and the reputation page in my profile. I've never seen it before today. I did wait about half ...
3
votes
1answer
40 views

Bug: User account option controls displayed for moderators in others' profiles

Viewing any user's profile brings up the "prefs" and "flair" sections and, under the "accounts" tab, the "Copy Webmasters profile to all Stack Exchange Accounts" and "Clear all Stack Exchange account ...
5
votes
1answer
13 views

Vertically misaligned tags

The vertical alignment of the tags is incorrect on Firefox. This is an exact duplicate of this problem on Ask Ubuntu, and is probably the same as the one on Web Apps too. None of the other sites seem ...
4
votes
1answer
31 views

Image In Header Is Returning a 404

The header image is coming up as a 404: http://sstatic.net/webmasters/img/SE-logo75.png This comes from the following meta header on the page: <link rel="image_src" href="http://sstatic.net/...
5
votes
3answers
114 views

What's the deal with the Enthusiast badge?

I was just looking at the Enthusiast badge and noticed that many of the users who earned it have quite low reputation. Many in fact have the "base reputation" of 101, with no questions or answers. ...
4
votes
1answer
20 views

All Questions Area Empty When No Featured Questions

When clicking on the questions tab it defaults to featured but if there are no featured questions it shows an empty space where the list should be. Should the default behavior be to show a ...
4
votes
2answers
54 views

White text on badges is impossible to read

when viewing the site in Firefox 3.5.15 the white text on the badges is almost the same color of the badge making the text of the badge impossible to read as seen on the screen shot below.
3
votes
2answers
99 views

100 Upvotes = Bronze badge?

I have the SEO badge for having 100 up votes in the SEO tag. I just noticed I have over 105 up votes in the google tag but do not have a badge for that. Did the number of up votes go up when the ...
7
votes
2answers
84 views

White text slightly difficult to read

The white text at the top of the page (username, log out,meta, about, faq) are a little hard to read against the background. The tags are also hard to read. The grey background might need to be a bit ...
2
votes
2answers
51 views

“Visit Meta” doesn't list new questions

I posted a question about the beta badge and it doesn't show in the list of questions on meta. It looks like it is because it sorts by newest reply and no one has replied yet. But users are far less ...
3
votes
1answer
94 views

Moderators get two close votes, bug?

Take a look at this question. It looks like the following scenario happened: User votes to close a question User gains moderator privileges User votes to close again, probably forgetting that they ...
2
votes
1answer
39 views

Site stats broken?

Anyone else seeing 0's for all the site stats? Edit - just noticed the same thing on webapps - must be across all the betas.
3
votes
1answer
42 views

“Start A Bounty” link still shows up even after an answer is accepted

Title speaks for itself. Why give the ability to offer a bounty when the question is already solved?
4
votes
1answer
43 views

Views counter is wonky

The views counter is obviously wonky, I have one question with four upvotes and only two views.
3
votes
1answer
40 views

Rep on meta.webmasters.stackexchange is just a mirror of rep on webmasters.stackexchange

My rep on this site is currently 211, it should be 121. Every time I gain reputation on the private beta, its reflected here as well. It also doesn't look like the 100 rep bonus is calculated into my ...
8
votes
2answers
56 views

Make the AppOffline file less StackOverflow-centric

The page shown when the site is being updated is rather confusing - it's very StackOverflow centric. While I don't expect it to be customised for each and every site currently in the beta phase, it ...
3
votes
1answer
39 views

Clicking on a tag in your profile searches for the user and the tag

For instance, if I want to see all the Javascript tags I clicked, here's the URL that appears in my profile: http://webmasters.stackexchange.com/search?q=user:15+[javascript] I think that the user:...
2
votes
0answers
48 views

meta urls on the error page leading to a non-exist page

In the error page: https://webmasters.meta.stackexchange.com/error?aspxerrorpath=/ Both meta links (in the body and in the bottom) are referring to this url: http://meta.prowebmasters.stackexchange....