2

I haven’t posted here before, but my question was migrated from SO.

I don’t think I got the automatic +100 for linking profiles.

4

This is how the 100 pts for association works. To get the points, you need to associate your Meta account and your SO account as described on Meta Stackoverflow:

The system uses your OpenID to know which accounts are eligible for associating, so you need to make sure you used the same OpenID on both sites. Bonus points are only given to users with accounts above a certain amount of rep.

That rep amount is 200 pts.

But the system was (is?) glitchy sometimes. So you may need to disassociate and then relink accounts if the +100 points doesn't show up, more details here and how to do this. Also, remember that you need at least 200 pts of rep at the time you make the association in order to get the +100 pts on the other account.

  • Maybe I did get the points, but it didn’t show up in the history. I guess that is a separate bug. – user9607 Sep 7 '11 at 3:26
  • The bonus points for associating two accounts, where one account has a reputation higher than 199, are not shown in the history; it is reported in se-site.com/reputation. – kiamlaluno Sep 10 '11 at 13:27
  • @kiamlaluno Could you repost that link please? It sent me to a Polish language website's 404 page. Thanks. – Ellie Kesselman Sep 10 '11 at 15:40
  • I was referring to the reputation URL that is available from any SE site (e.g. stackoverflow.com/reputation, drupal.stackexchange.com/reputation, superuser.com/reputation). I used "se-site" to mean "any SE site." – kiamlaluno Sep 10 '11 at 15:44
  • That makes much more sense, thank you! I just realized that in comments, anything that looks like a URL is probably auto-converted to an active link. – Ellie Kesselman Sep 10 '11 at 15:47

You must log in to answer this question.