7

Hi all,

As you can see, Webmasters site has been officially launched. Grats!

Thank you so much for your inputs in the initial design post.

As mentioned previously, my design goal for the theme is to be clean and usable. I feel it's a combination of Stackoverflow and some visual similarities from the Web Applications site.

Please let me know if you see any styling issues and CSS bugs. Start a new post about them, tagging them with "design" please.

3

I didn't chime in on the initial question, looked good to me... but in full screen (or maybe it's changed slightly since the original screenshots?) the light blue at the top is overwhelming and there is a lack of contrast with the white text.

Hmm. This is highly dependent on the monitor calibration I guess. On my primary monitor, it's acceptable (though still somewhat bright), but on my secondary older monitor the contrast is incredibly poor.

  • thanks. I'll adjust the contrast some. fix should be in soon. – Jin Oct 14 '10 at 8:29
0

Everything looks really nice, great job Jin! New logo looks good and the site as a whole does have a bit of that "wow factor" I complained about ;)

Two issues:

  1. The logo didn't update for me until I purposely reloaded the page. Maybe you need to change the image filename, or add something like ?v=2 to the end to force a reload.
  2. The text for some links on the responses page is huge for some reason: bug
  • thanks. I'll look into this. Regarding the logo caching, it's built automatically. the .CSS call should have a ?ver# on it. I noticed some bg images updated automatically while others didn't... Not sure why. But I think a hard refresh should take care of it. – Jin Oct 14 '10 at 17:55
0

I'd like to join @JasonBirch about the color scheme. The blue is a little strong, it hit me for a second when I first looked at it, and the colors are a little to close to each other (buttons, etc).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .