2

I'm trying to close a question as a duplicate of this question. When I enter the URL of the other question into the close question dialog, I get the error:

An error occurred while searching; please try again

The error occurs when I try to enter a URL into the search box, or when I just click on a question to select it. The "Vote to Close" box remains greyed out and I can't can't submit.

It looks like this is a bug of some sort. I've never had this happen to me before. A similar problem happened on the main meta site in 2013 but it says it was fixed by a release: Unable to close as duplicate on Meta

I've tried in both Firefox and Chrome and I get the same error. I've tried again several times over about 15 minutes but the problem hasn't gone away.

Here is a screenshot:

||||||
2

I found a work around. The search doesn't like

/questions/75909/how-to-fight-off-google-analytics-referrer-spammers

in the box, but I can remove the URL slug and it will search just fine:

/questions/75909/

I can also remove any of the following three words from the slug to allow it to go through:

  • "google"
  • "analytics"
  • "referrer"

I'm not sure what it is about the combination of those three words in the slug that causes a problem. I can search for them using site search just fine.

||||||

You must log in to answer this question.

Not the answer you're looking for?Browse other questions tagged .