8

Just a heads up really...

In the last couple of days I've noticed a couple of deceptive links in two answers by two different (unregistered) users. Whilst the answers themselves seem to be legitimate (and good), the reference link is spammy.

The links visibly show an "official" looking URL (eg. moz.com or google.com) but actually link to wordpressgeekhelp.blogspot.co.uk. This (new) website appears to simply copy articles from other websites in a blatant attempt at self promotion by plagiarism (even copying the Google support pages word for word).

The answers in question (already edited):

Continued...

UPDATE: I notice that the above blog (wordpressgeekhelp.blogspot.co.uk) is no longer available.

Blog has been removed.

  • 1
    I saw a few of these. I edited the link to point to the reputable source and then flagged the post as spam. Sneaky little so and so!! – closetnoc Sep 2 '15 at 23:33
6

Thanks for the heads up. Flag 'em when you see them, edit the post accordingly, and we'll take care of the (former) user.

  • 2
    Did you delete the user? If so it looks like it caused the Community user to delete the posts. That is a shame, because the answers were good other than the deceptive link. – Stephen Ostermiller Sep 1 '15 at 17:37
  • 2
    I did. They plagiarized content, spammed us, and did it as an organized ring. But we can undelete the answers which I just did. :) – John Conde Sep 1 '15 at 17:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .